Froschs Blog

Computer und was das Leben sonst noch so zu bieten hat

Zur Website | Impressum

Probleme mit Digitalkamera

12. November 2008 um 11:04 Uhr von Atari-Frosch

Sie ist ja nichts Besonderes, meine HP Photo-Smart C30 Megapixel-Kamera. Ich weiß nicht mal, ob sie schon aus diesem Jahrzehnt ist oder noch älter. Aber so Stück für Stück stirbt sie jetzt halt wohl.

Nicht allzu lange nach dem Kauf (gebraucht via eBay) war zuerst das Netzteil hinüber, und ich kann sie seitdem nur noch mit Batterien betreiben. Nach dem Update von sarge auf etch (und damit von gphoto auf gphoto2) im Frühjahr 2007 wollte die serielle Datenübertragung nicht mehr funktionieren. gphoto2 erkannte die Kamera zwar, konnte aber maximal einen Teil des Index' ziehen, und an die Großbilder kam es nicht heran.

Also ging ich zu Conrad und kaufte mir einen Kartenleser. Und weil ich grad dabei war, wollte ich dann auch noch eine größere Speicherkarte als die mitgelieferte 8-MB-Karte haben. Der Verkäufer hatte mir damals erklärt, daß es nur noch CF-Karten ab 2 GB gibt und die gaaaanz bestimmt nicht in der alten Kamera funktionieren würden. Ich ließ mir eine solche Karte zum Testen geben, und siehe da, die Kamera war damit zufrieden. Das verblüffte Gesicht des Verkäufers war göttlich; er hatte wohl schon darauf gehofft, mir eine neue Digitalkamera verkaufen zu können.

Erst letztens stellte ich fest, daß die Kamera bei Aufnahmen mit weniger als 40 cm Abstand ein Schärfeproblem hat. Das scheint sogar üblich zu sein, wenn ich mir Beschreibungen zu anderen Digitalkameras bei eBay ansehe, allerdings hilft mir das wenig, wenn ich Bücher oder CDs fotografiere. Nun ja. Müßte ich halt eine höhere Auflösung nehmen, den Abstand erhöhen und dann mit gimp ausschneiden.

Heute wollte ich was fotografieren, um es mal eben Freunden im Netz zu zeigen. Mit der 2-GB-Karte sagte die Kamera: Da is nix, ich kann nicht fotografieren. Im PC dagegen wird diese Karte einwandfrei erkannt. Mit der alten 8-MB-Karte wiederum kann die Kamera Bilder machen, zeigt sie mir danach auch an, ich kann sie auch noch am PC mounten, doch dann heißt es in dmesg:

FAT: Filesystem panic (dev sdb1)

fat_get_cluster: invalid cluster chain (i_pos 0)

File system has been set read-only

FAT: Filesystem panic (dev sdb1)

fat_get_cluster: invalid cluster chain (i_pos 0)

Wenn ich dann draufschaue, bekomme ich eine undefinierte Datei angezeigt, die sich nicht öffnen läßt (eigentlich sollte da ein Ordner stehen, in welchem sich die Bilder befinden). Sie in der Kamera neu zu formatieren nützt nichts.

Eigentlich kann ich es mir derzeit gar nicht leisten, aber es sieht so aus, als ob ich mich mal nach gebrauchten Digitalkameras umsehen müßte. Bis 3 Megapixel reicht locker aus, sie sollte nur mit meinen bisherigen CF-Karten klarkommen. Und natürlich eine Weile halten.

Kommentieren

Bitte beachte die Kommentarregeln!

XHTML: Du kannst diese Tags verwenden: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>