Froschs Blog

Computer und was das Leben sonst noch so zu bieten hat

Zur Website | Impressum

PC bootet und bootet doch nicht

20. April 2009 um 13:45 Uhr von Atari-Frosch

Sowas hatte ich auch noch nicht. Mein Zweit-PC seefunk startet erst ganz normal, bringt einen einzelnen Piep und zeigt mir auf dem Monitor die üblichen Ausgaben des BIOS, also was alles erkannt wurde. Dann schiebt er diese Ausgabe ein paar Zeilen nach oben und macht kommentarlos Feierabend.

Es wäre ja in Ordnung, wenn er sagt, er findet kein Boot-Medium. Aber schon das kriegt er  nicht mehr hin. Auch der NumLock-Test ist negativ, keine Reaktion mehr. Die Lüfter des Netzteils und auf der CPU laufen, und auch die Platte ist anfangs kurz, aber deutlich zu hören (diese alten Seagates sind echt unüberhörbar). Auf dem Board leuchtet auch eine LED.

Es wäre echt schade, wenn dieses Board einen Schlag hätte. Die Elkos sind es definitiv nicht; sie sehen normal aus, und außerdem müßte der PC dann ausgehen. Und auch sonst kann ich mir keinen Schaden am Board vorstellen, der den Bootvorgang so weit kommen ließe. Ein Problem mit einem Baustein, der CPU oder dem RAM würde er mit einer Serie von Pieptönen melden und dann eben nicht weitermachen. In dem Fall käme er vermutlich nicht einmal bis zu einer Bildschirmausgabe.

Ich stehe vor einem Rätsel.

2 Kommentare zu “PC bootet und bootet doch nicht”

  1. Generalstupid quakte:

    Was is das fürn Modell ?


  2. frosch quakte:

    @Generalstupid: Genaue Beschreibung hinter dem Link zu seefunk, das ist der Eigenname des Rechners. 🙂


Kommentieren

Bitte beachte die Kommentarregeln!

XHTML: Du kannst diese Tags verwenden: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>