Froschs Blog

Computer und was das Leben sonst noch so zu bieten hat

Zur Website | Impressum

Spaß mit Skype

29. November 2011 um 21:19 Uhr von Atari-Frosch

Ich hatte da so ein kleines Problemchen mit der Skype-Software. Die wollte mich nämlich das, was meine Gesprächspartner sagten, nicht hören lassen. Auch die Skype-eigenen Signale wie Anruf-Klingeln etc. bekam ich nicht mehr zu hören.

Ich spielte ein wenig mit dem alsamixer herum, aber nix zu machen. Ich hörte alles, nur nicht das, was Skype mir in den Kopfhörer geben sollte. In den Audio-Einstellungen selbst wollte Skype nicht direkt auf die ALSA-Devices, sondern auf Pulseaudio. Also schaute ich mir die Prozeßliste an und stellte fest: Ja, da läuft Pulseaudio. Ich kann mich nicht dran erinnern, daß das früher auch zu Skype gehört hätte.

Ich killte pulseaudio einfach mal, um zu sehen, ob sich dann was ändert. Es änderte sich nur eins: Das Skype-Icon ließ sich nicht mehr anklicken. Also mußte ich auch diesen Prozeß killen.

Als ich Skype dann erneut starten wollte, fragte es mich mein Paßwort ab. Ähm. Aus irgendwelchen Gründen hatte ich das nicht notiert. Also mußte ich wohl ein neues bzw. ein sogenanntes Kennwort-Token anfordern. Das kam dann auch „schon” nach etwa einer Viertelstunde (OK, könnte auch am Greylisting gelegen haben), und ich klickte da also mal rein.

Die Mailadresse war offensichtlich die richtige, allerdings behauptete Skype (also die Login-Website), daß es dafür zwei Usernamen gebe, nämlich meinen eigentlichen und einen, der eher nach Buchstaben-Zahlen-Salat aussieht. Hoppla? Da hat ein Spammer wohl meine Mailadresse zur Abwechslung nicht zum direkten Bespammen, sondern zum Anlegen eines Accounts mißbraucht; allerdings habe ich dafür keine Bestätigungsmail etc. bekommen.

Also entschied ich mich dafür, erstmal diesen anderen Skype-Namen zu entsorgen, damit kein Schindluder (mehr) damit getrieben werden kann. Ich setzte also ein neues Paßwort, das aber nicht akzeptiert wurde: Keine Ziffern drin. Na gut, also nochmal. Aber damit war Skype dann auch nicht mehr einverstanden, und es gab mir keine weitere Möglichkeit. Aber ich konnte noch auf meinen eigentlichen Benutzernamen wechseln; dann jedoch hieß es, das Token sei genutzt worden und damit abgelaufen.

Ich forderte also ein neues Token an, das diesmal auch wesentlich schneller kam (war wohl doch das Greylisting), und setzte erstmal das Paßwort für meinen normalen Nutzernamen neu. Das ging dann auch sofort.

Jetzt habe ich mir allerdings den zweiten Nutzernamen nicht notiert, der angeblich auf meine Mailadresse registriert sein soll, und kann den damit auch nicht resetten und löschen ...

Ja, und auch weiterhin wollte Skype (die Software) nicht mir reden. Aber dafür habe ich nun doch noch eine Lösung gefunden, und zwar witzigerweise weder in den Debian-Foren noch bei Skype im Userforum, sondern bei Archlinux: Skype can only see pulseaudio, but not ALSA devices. Die Anweisungen dort haben mir jetzt wieder zu Skype mit Ton verholfen.

Mein Username dort ist übrigens naheliegenderweise atari-frosch. 🙂

Kommentieren

Bitte beachte die Kommentarregeln!

XHTML: Du kannst diese Tags verwenden: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>