Froschs Blog

Computer und was das Leben sonst noch so zu bieten hat

Zur Website | Impressum

Verpeilte Klänge

25. November 2016 um 21:26 Uhr von Atari-Frosch

Das war jetzt wieder mal so ein „wah, bin ich doof ;-)“-Moment. Letzten Monat schien mein Mikrofon plötzlich nicht mehr zu funktionieren. Nach ewigen Zeiten brauchte ich es mal wieder für ein Mumble (Internet-Telefonkonferenz). Aber ich konnte am Mixer rumklicken, wie ich wollte – da kam nix. Na gut. Also kaufte ich mir ein neues Mikrofon. Nichts teures; mit etwa 12 € lag es etwa in derselben Preisklasse wie das alte. Aber es ist offen und soll auch für Musik und nicht nur für Sprache gut sein.

Als es angekommen war, zog ich das alte Mikro ab und steckte das neue genau da ein, wo vorher das alte eingesteckt gewesen war. Ergebnis: Keine Töne. Damit war klar: Das Mikrofon ist wohl eher nicht kaputt.

Nun hatte ich bis vor einiger Zeit die Hardware-Konfiguration: Ausgang Soundkarte → PC-Boxen mit Kopfhörereingang → (bei Bedarf) Kopfhörer. Mit dem Kopfhörer, den ich im Mai gekauft hatte, arbeiteten die PC-Boxen aber nicht gut zusammen; sie leiten die Geräuschkulisse aus dem Inneren des PCs durch, so daß ich ein ständiges Flattern im Kopfhörer hatte, wenn ich leiser drehte. Ab einer bestimmten Lautstärke war das Flattern nicht mehr zu hören, aber das war dann meistens gleich zu laut. Ich brauche mein Gehör schließlich noch. Also klemmte ich die Boxen ab und schloß den Kopfhörer direkt am PC an – Problem gelöst. Nachteil: Ich habe jetzt nur noch den Mixer als Lautstärke-Regler, denn der Regler an den Boxen ist ja weg, und der Kopfhörer selbst hat gar keinen. Aber gut, damit kann ich leben.

Wenn ich verreise, ziehe ich derzeit den Kopfhörer vom PC ab und nehme ihn mit, um unterwegs im Zug Musik hören zu können, vor allem als akustische Abschirmung. Da dient mir das ältere HTC Desire, das wegen seines RAM-Mangels kaum noch als echtes Smartphone zu gebrauchen ist, als MP3-Player. Und wenn ich zurückkomme, hänge ich den Kopfhörer wieder an den PC.

Am Sonntag kam ich von einer Reise aus Heidelberg zurück, wo ich Alex im Krankenhaus besucht hatte, und steckte den Kopfhörer wieder in die Soundkarte am PC, neben das Mikrofon – mit dem Ergebnis, daß auch da jetzt nichts mehr rauskam.

Heute wollte ich nun die scheinbar defekte Soundkarte tauschen, hatte aber immerhin dran gedacht, das vorher nochmal zu testen. Ich zog also den noch laufenden Rechner nach vorne, um die Schnittstellen sehen zu können, und dann war schnell klar, wo das Problem liegt.

Dazu sollte ich vielleicht noch erwähnen, daß mein derzeitiger Hauptrechner ein Minitower ist, der neben dem Bildschirm auf dem Schreibtisch steht. Das heißt, die ganzen Schnittstellen zeigen zur Wand hin. Ja, theoretisch könnte ich die Soundkarte innerhalb des Gehäuses mit dem Panel vorn verbinden, aber ich erinnere mich dunkel daran, daß ich das beim Zusammenschrauben aus irgendwelchen Gründen nicht hinbekommen hatte. Zu kurze Kabel oder so, ich weiß es nicht mehr. Somit sind die Ausgänge der Soundkarte halt jetzt hinten. Wenn ich also was anschließen möchte, taste ich mich „blind“ an die Schnittstelle heran. Und natürlich fühlen sich die Eingänge der Onboard-Soundkarte und die der gesteckten gleich an …

Kurz gesagt, ich hatte die beiden Geräte versehentlich an die (deaktivierte) Onboard-Soundkarte angeschlossen. Stecker in die richtige Karte gesteckt, und – kaum macht man's richtig, funktioniert's; immer wieder erstaunlich. 😉

Dafür dröhnte mir das neue Mikrofon quasi zur Strafe gleich mal mit heftigem Rückkopplungs-Quietschen in den fast voll aufgedrehten Kopfhörer *aua* – obwohl das Mikrofon im Mixer abgeschaltet war. Als Übeltäter entpuppte sich dann der Regler für AC97. Wenn der hochgedreht ist, ist es völlig egal, ob das Mikrofon im Mixer eingeschaltet ist oder nicht, es ist auf jeden Fall aktiv (Soundkarte: Soundblaster SB Live! 5.1 [SB0060] mit SigmaTel STAC9708,11). AC97 runtergedreht, schon war alles wieder gut. Nur falls sich mal jemand bei einer gleichartigen Soundkarte über den Effekt wundert …

Jedenfalls habe ich wieder Töne, und wenn ich nächstes Mal tastend nach den Soundkarten-Eingängen suche, werde ich hoffentlich dran denken, daß es da zwei Möglichkeiten gibt 😉

3 Kommentare zu “Verpeilte Klänge”

  1. SackOhneSenf quakte:

    Alte, aber sehr hilfreiche Lösung: Klatsche einen Streifen festes Klebeband über die Anschlüsse, die nicht zu benutzen sind. Auch kann ein Stück dickes, raues Klebeband helfen den richtigen Anschluss zu ertasten, etwa neben dem Ausgang, um ihn vom Mic Eingang zu unterscheiden.

    … und nein, die Lösung stammt nicht von mir, hat mir aber in der Vergangenheit sehr gute Dienste geleistet.


  2. Atari-Frosch quakte:

    @SackOhne Senf: Die Lösung war jetzt zu einfach 😉 Danke, wird gemacht.


  3. SackOhneSenf quakte:

    Die Methode funktioniert nicht nur bei den Audio Anschlüssen, sie kann auch hilfreich sein andere Anschlüsse zu identifizieren oder solche auszuschließen, die nicht zu verwenden sind. Etwa um nicht verwendete Display Ports oder HDMI von USB Anschlüssen zu unterscheiden. Sehr hilfreich wenn Anschlüsse auf der Rückseite sind, der PC unter dem Schreibtisch oder in einer dunklen Kammer steht und man nur mit den Fingern um die Ecke rumfummeln kann (etwa USB Drucker anschließen wollen und wundern warum der Stecker nicht in den HDMI Port passen will).

    Es gab mal so kleine Prägestreifen zum beschriften und dann aufkleben, mit entsprechenden Handprägegeräten. Die sind mit all den Druckern aus der Mode, aber vielleicht kannst du ja irgendwo sowas auftreiben. Kurzen Streifen mit ein paar Punkten oder Strichen prägen und neben den Anschlüssen an die Rückwand kleben, kann man sehr gut ertasten.

    … und falls der Klebestreifen nicht hält und zu leicht abfällt, es gibt auch noch so Klebstoff in Tuben. An den Ecken kleine Tröpfchen unter den Streifen und fest andrücken. Natürlich vorher Rückwand mit Benzin oder ähnlichem säubern. Mit einem scharfen Messer lassen sich die Streifen dann trotzdem leicht entfernen, wenn man nur die Ecken mit Klebstoff bestreicht und nicht die ganze Fläche.

    -> Front Pannel Anschlüsse sind doch nur etwas für Faulpelze! 🙂


Kommentieren

Bitte beachte die Kommentarregeln!

XHTML: Du kannst diese Tags verwenden: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>